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1 Overview

1.1 Trademarks
Microsoft, Windows, 7 , Vista, XP, and 2000 are either registered trademarks or trademarks of 
Microsoft Corporation in the United States and/or other countries.
InstallShield is a registered trademark and service mark of Flexera Software  in the United 
States and other countries.
Trademark names are used throughout this document. In most cases, these designations are 
claimed as trademarks or registered trademarks in one or more countries by their respective 
owners. Rather than placing a trademark symbol in every occurrence of a trademark name, 
Bosch Security Systems, Inc. uses the names only in an editorial fashion and to the benefit of 
the trademark owner with no intention of infringing the trademark.

1.2 A-Link Plus Remote Programming Software Overview
A-Link Plus is the remote programming software for the Solution Series control panels.
Use A-Link Plus to:
– View and update customer and control panel information
– Send programming data from A-Link Plus to the control panel
– Receive programming data from the control panel into A-Link Plus
– Operate the control panel from a remote location (for example, arm and disarm the 

system or turn outputs on and off)
– View control panel event memory
– Review the journal
– Query fault conditions
– Use the codepad simulator

1.3 A-Link Plus Applications

1.3.1 A-Link Plus
Use A-Link Plus to manage customer information, program customer control panels, and to 
remotely connect to and operate control panels.

1.3.2 Transfer Tool
The transfer tool transfers data from older versions of A-LINK to A-Link Plus.

1.4 Control Panel Compatibility
A-Link Plus v1.0 is compatible with the following Bosch Solution Series control panels:
– ICP-CC404 v1.x
– ICP-CC408 v1.x
– ICP-CC488 V1.x
– Solution 16 (CC880 and SC8016) v2.x and later
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1.5 Minimum System Requirements

System Component Minimum Requirement

Processor Intel PIII 1.5 GHz or higher

Operating System – Microsoft Windows Vista
– Microsoft Windows XP with SP1, 2, or 3

Hard Drive Free Space At least 4 GB

Memory At least 256 MB

Mouse Windows compatible mouse

Video Standard VGA monitor capable of supporting a resolution of 
1024x768 or higher.
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2 Installing A-Link Plus

2.1 Install A-Link Plus
A-Link Plus uses an installation wizard to simplify the installation process.
1. Select Start>Run.
2. At the prompt, type X:\setup.exe.

"X" = the drive letter assigned to the drive where the setup.exe file is located.

3. When the Welcome dialog opens, click Next.

Figure 2.1 Welcome Dialog

4. The Destination Folder dialog opens.
Click Next to install A-Link Plus in the default location, or click Change to install A-Link 
Plus in a different location.
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Figure 2.2 Destination Folder Dialog

5. The Ready to Install the Program dialog opens. Click Install to start the installation, or 
click Back to change the installation setup.

Figure 2.3 Ready to Install the Program Dialog
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6. The installation wizard installs A-Link Plus.
When the installation is complete, the InstallShield Wizard Completed dialog opens.

To start A-Link Plus immediately, click the Launch the program box. Then click Finish.

Figure 2.4 InstallShield Wizard Completed Dialog

The installation is now complete, and A-Link Plus is ready to use. For instructions on using 
A-Link Plus, refer to Section 3 Using A-Link Plus, page 11.
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2.2 Uninstall A-Link Plus
If you need to uninstall A-Link Plus from the computer:
1. Click Start>Control Panel>Add or Remove Programs.

The Add or Remove Programs dialog opens.

Figure 2.5 Add or Remove Programs Dialog

2. Scroll to A-Link Plus and select it.
3. Click Remove to uninstall A-Link Plus.

All program files associated with A-Link Plus are removed from the computer.
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3 Using A-Link Plus

3.1 Start A-Link Plus
1. Start A-Link Plus by one of two ways:

– Select Start>All Programs>Bosch Security Systems>A-Link Plus>A-Link Plus v1.0, 
or

– Double-click the A-Link Plus v1.0 shortcut on your computer desktop.
2. When the Login dialog opens, enter the Operator name and Password.

The default entries are ADMIN for both the Operator and Password fields. Both entries 
are case-sensitive.

Figure 3.1 Login Dialog

3. Click OK to log into A-Link Plus.
The A-Link Plus user interface opens.

Figure 3.2 A-Link Plus User Interface

Refer to Table 3.1, Page 12 for callout descriptions.



12 en | Using A-Link Plus A-Link Plus

F01U165466 | 01 | 2010.04 User Guide Bosch Security Systems, Inc.

Table 3.1 Figure 3.2 Callouts

When A-Link Plus is started for the first time, the left and right panes are empty. When 
customer groups and customers are added, the left pane shows a customer group tree and 
the right pane shows a customer list.
You can scale the size of the user interface by clicking a corner of the user interface and 
dragging it to the desired size. The border separating the two panes and the columns in the 
right pane can be scaled as needed.

Callout Description

1 Menu Bar: Refer below for Menu Bar descriptions:

– File: From the File menu, you can back up or restore data, or exit A-Link Plus. For more information on backing up 

and restoring data, refer to Section 3.9 Backing Up and Restoring Data, page 36.

– View: From the View menu, you can show or hide the Toolbar, and select a view option for the Customer List (Large 

Icons, List, or Details).

– Customer: From the Customer menu, you can create a new customer group, create a new customer, or open, 

delete, or search existing customers.

For more information on customer groups and customers, refer to Section 3.4 Working with Customer Groups, 

page 18, and Section 3.5 Working with Customers, page 20.

– User: From the User menu, you can set access levels and make other settings for A-Link Plus operators. For more 

information, refer to Section 3.3 Configuring A-Link Plus Users, page 14.

2 Toolbar: Use the Toolbar buttons to perform several common functions in A-Link Plus:

– : Click this button to create a new customer.

– : Click this button to copy the selected customer.

– : Click this button to paste a copy of the selected customer.

– : Click this button to print information about the selected customer.

– : Click this button to show the Customer List using large icons.

– : Click this button to show the Customer List a list.

– : Click this button to show details in the Customer List.

– : Click this button to search for a specific customer.

3 Customer Group Tree: This field shows all of the customer groups. To see the customers assigned to a group, select a 

group. The assigned customers are shown to the right in the Customer List.

4 Customer List: This field shows all customers when My Customer Group is selected in the Customer Group Tree, or 

specific customers when a customer group is selected in the Customer Group Tree.
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3.2 Communication Settings
Use the Communication Settings dialog to configure communication settings with a control 
panel.
To open the Communication Settings dialog, select File>Communication Settings.

Figure 3.3 Communication Settings Dialog

Make the communication settings as needed. When you are finished, click Save.
Refer to Table 3.3 for descriptions of the fields on the Communication Settings dialog.

Table 3.2 Communication Settings Dialog Fields

For a list of supported modems, refer to Section 5 Modem Settings, page 40. Refer also to the 
documentation supplied with the modem.

Field Description

Direct Link Port Select the port on your computer that the direct link cable (CC808) is connected to.

Modem Port Select the port on your computer that the modem is connected to.

Modem String Enter the string that initializes the modem.

Modem Dial String Enter the string that configures the modem to dial DTMF or Pulse (Decadic). 

Modem Answer 

String

Enter the string that commands the modem to answer the phone line.

Modem Disconnect 

String

Enter the string that commands the modem to disconnect from the phone line.

Carrier Loss 

Detection

Enter the amount of time the modem waits before declaring a carrier loss.

Modem Register 

String

Enter optional parameters that enable other communication functions.

Error Retries Enter the string that sets the number of errors A-Link Plus accepts before the call is 

terminated. 
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3.3 Configuring A-Link Plus Users
The A-Link Plus administrator can add users to A-Link Plus and set their access levels, 
passwords, and account names.

There are three access levels in A-Link Plus. Each access level has different associated 
permissions: 
– Administrator: Requires full access to all system configurations.
– Operator: Typically requires full access to all system configurations except print and user 

settings.
– Registrar: A registrar can only enter customer information.
You can modify the default permissions for any of the access levels. You can also create 
custom access levels.

3.3.1 Change an Existing Access Level
To change the permissions associated to an existing access level:
1. In A-Link Plus, select User>Access Level.

The Permissions Level Settings dialog opens.

Figure 3.4 Permissions Level Setting Dialog

2. Under Access Level, select the intended access level from the menu (Administrator, 
Operator, or Registrar).

NOTICE! 
Multiple-user capabilities in A-Link Plus allows for a detailed security concept. Using a single 
administrator account for everyone causes potential security risks and system configuration 
risks. By creating individual accounts with limited access, these risks are significantly 
reduced.
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3. In the Allow fields, select a permission and click Add to add the permission to the access 
level, or click Remove to remove the permission from the access level.

4. Repeat Step 3 to add or remove additional permissions.
5. OPTIONAL: If you need to change the name of an existing access level:

a. Select the access level from the menu.
b. Click Rename. 

The Access Level Name dialog opens. Refer to Figure 3.5.

c. In the Name field, enter the new name for the access level and click OK.
The Access Level Name dialog closes, and A-Link Plus uses the new name for the 
access level.

Figure 3.5 Access Level Name Dialog

6. When you are finished, click OK to save your settings and close the Permissions Level 
Settings dialog.

3.3.2 Create a Custom Access Level
To create a new access level:
1. In A-Link Plus, select User>Access Level.

The Permissions Level Settings dialog opens. Refer to Figure 3.4, Page 14.

2. Under Access Level, click Create.
The Access Level Name dialog opens. Refer to Figure 3.5.

3. In the Name field, enter a name for the new access level and click OK.
The Access Level Name dialog closes, and the new access level appears in the menu.

4. In the Allow fields, select a permission and click Add to add the permission to the access 
level. Repeat this step for all other desired permissions. Refer to Figure 3.4, Page 14.

5. When you are finished, click OK to save your settings and close the Permissions Level 
Settings dialog.
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3.3.3 Add, Change, or Delete a User
A-Link Plus has one default user: ADMIN. The ADMIN user is assigned the administrator access 
level. For security purposes, Bosch recommends that you keep the ADMIN user for the system 
administrator, and then create unique user accounts for each A-Link Plus user.

Add a User
1. In A-Link Plus, select User>Operator Settings.

The Operator Settings dialog opens.

Figure 3.6 Operator Settings Dialog

2. Click Add. The Operator Name dialog opens.

Figure 3.7 Operator Name Dialog

3. Enter a name for the new user and click OK.
The Operator Name dialog closes, and the Operator Settings dialog is updated.

NOTICE! 
The default login name and password for the ADMIN user is ADMIN. The login name and 
password are both case-sensitive. When you assign the ADMIN user to the system 
administrator, change the default login name and password.
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Figure 3.8 Updated Operator Settings Dialog

4. In the Password field, enter a password.
5. In the Confirm field, re-enter the password.
6. From the Access Level menu, select an access level.
7. The Permissions field shows the assigned permissions for the selected access level.

To change the permissions, click Modify Level. Refer to Section 3.3.1 Change an Existing 
Access Level, page 14.

8. When you are finished, click OK to save your changes.
9. To add more users, repeat Steps 3 to 8. When you are finished adding users, click Cancel 

to close the Operator Settings dialog.

Change a User
1. In A-Link Plus, select User>Operator Settings.

The Operator Settings dialog opens. Refer to Figure 3.6, Page 16.

2. From the Account menu, select a user.
3. Change the user account as needed:

– Rename the user
– Enter a new password
– Change the access level
– Change the permissions assigned to the access level
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Delete a User
1. In A-Link Plus, select User>Operator Settings.

The Operator Settings dialog opens. Refer to Figure 3.6, Page 16.

2. From the Account menu, select a user.
3. Click Delete.

A confirmation dialog opens. Click Yes to continue. The confirmation dialog closes.

4. Click OK to delete the user and close the Operator Settings dialog.
Click Cancel to close the Operator Settings dialog without deleting the user.

3.4 Working with Customer Groups
In A-Link Plus, you can use customer groups to categorize customers with similar attributes 
(for example, customer location or control panel type and configuration).

3.4.1 Add a Customer Group
There are two ways to add a customer group in A-Link Plus:
– Select Customer>New Customer Group, or
– Right-click in the Customer Group Tree and select New Customer Group.
In the New Group dialog, select a parent group for the new group from the Parent Group 
menu. Enter a name for the new group in the Group Name field. Click OK to save your entries.

Figure 3.9 New Group Dialog
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3.4.2 Rename a Customer Group
There are two ways to rename a customer group in A-Link Plus:
– Right-click the customer group and select Rename (refer to Figure 3.10, Callout #1), or
– Click the name of the customer group two times (once to select, pause, and then click 

again to rename), and change the name accordingly (refer to Figure 3.10, Callout #2).

Figure 3.10 Rename a Customer Group

3.4.3 Delete a Customer Group
There are three ways to delete a customer group in A-Link Plus:
– Right-click the customer group and select Delete,
– Select the customer group and press the [Delete] key on your keyboard, or
– Select the customer group and press the [Shift] and [Delete] keys on your keyboard.
If you choose either of the first two options, A-Link Plus prompts you to confirm the deletion. 
If you choose the third option, A-Link Plus deletes the customer group without confirmation.

NOTICE! 
You can only delete an empty customer group. There cannot be any customers or customer 
sub-groups assigned to the customer group. 
You cannot move or delete the root level of the Customer Group Tree (My Customer Group). 
You can rename the root level.
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3.4.4 Change the Parent Customer Group Relationship
You can change the parent customer group relationship with a customer sub-group by 
selecting the sub-group and moving it to the desired parent group.

3.5 Working with Customers
Customers are the clients whose accounts you set up and manage in A-Link Plus.

3.5.1 Add a Customer
There are three ways to add a customer in A-Link Plus:
– Select Customer>New Customer,
– Click the New Customer button (refer to Figure 3.2, Page 11), or
– Right-click in the Customer List and select New Customer.
By default, the Customer Information dialog opens to the Customer Information tab.

Figure 3.11 Customer Information Tab

Refer to Table 3.3, Page 21 when entering data into the Customer Information tab.

NOTICE! 
You cannot move or delete the root level of the Customer Group Tree (My Customer Group). 
You can rename the root level.
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Table 3.3 Customer Information Tab Fields

When you are finished, click Save.

3.5.2 Rename a Customer
There are two ways to rename a customer in A-Link Plus:
– Right-click the customer and select Rename, or
– Click the name of the customer two times (once to select, pause, and then click again to 

rename), and change the name accordingly.

3.5.3 Open a Customer
There are two ways to open a customer account in A-Link Plus:
– Select the customer in the Customer List, and then select Customer>Open Customer, or
– Double-click the customer in the Customer List.
The Customer Information dialog opens to the Customer Information tab.

3.5.4 Delete a Customer
There are four ways to delete a customer in A-Link Plus:
– Select the customer in the Customer List, and then select Customer>Delete Customer,
– Right-click on the customer and select Delete Customer, or
– Select the customer and press the [Delete] key on your keyboard, or
– Select the customer and press the [Shift] and [Delete] keys on your keyboard.
If you choose any of the first three options, A-Link Plus prompts you to confirm the deletion. If 
you choose the fourth option, A-Link Plus deletes the customer without confirmation.

Field Description

Customer Group Select a customer group from the menu options.

Customer Number Enter the customer ID number (10 digits maximum).

Customer Name Enter the name of the customer.

Customer Contact Enter the name of the contact person for the customer.

Customer Address Enter the customer address.

Customer City Enter the city where the customer is located.

Customer Postcode Enter the postcode for the customer.

Answer Machine Bypass Check this box if Answer Machine Bypass is enabled.

S.T.U Connected Check this box if an external STU is connected to the control panel.

Contact Phone Number Enter the phone number for the customer contact person.

Control Panel Phone Number Enter the phone number for the control panel.

NOTICE! 
At a minimum, you must enter the Customer Number field. Each customer must have a unique 
customer number.
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3.5.5 Copy and Paste a Customer
In A-Link Plus, you can copy and paste an existing customer in order to create a new 
customer. To copy a customer, right-click the customer and select Copy. Then right-click in 
the Customer List and select Paste.
You can paste the copied customer into a different customer group.

3.5.6 Search Customers
To search for customers in A-Link Plus:
1. Select Customer>Search Customer.

The Search Customer dialog opens.

Figure 3.12 Search Customer Dialog

2. Enter the desired search criteria (customer number, customer name, panel phone 
number, or panel type). Click Search.
The results, if any, appear in the field below the search criteria.

3. Double-click a customer to open the Customer Information dialog to view configuration 
settings for the selected customer.
Click Quit to close the Search Customer dialog.

NOTICE! 
When you copy and paste a customer, the information in the Panel Configuration tab and 
Customer Information tab (except customer number and customer name) is retained.
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3.5.7 Customer Information
In A-Link Plus, you can either print or export customer information.

Print Customer Information
1. There are two ways to print customer information in A-Link Plus:

– Select the customer in the Customer List, then select File>Print, or
– Select the customer in the Customer List, then click the Print button.

Refer to Figure 3.2, Page 11 for the location of the Print button.

2. The Select Print Content dialog opens.

Figure 3.13 Select Print Content Dialog

3. By default, all content is selected for printing. Clear the checkboxes for the content you 
do not want to print.

4. When you are ready to print, click OK and select a printer.
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Export Customer Information
To export customer information:
1.  Select File>Export. The Select Export Content dialog opens.

Figure 3.14 Select Export Content Dialog

2. By default, all content is selected for export. Clear the checkboxes for the content you do 
not want to export.

3. When you are ready, click OK. The Save As dialog opens.

Figure 3.15 Save As Dialog

4. Use the Save in menu to find a location to save export the customer information.
5. By default, A-Link Plus assigns a file name using the customer number.

If necessary, enter a different file name in the File name field.
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6. Select a file type from the Save as type menu. 
By default, A-Link Plus exports the customer information as a Microsoft Excel file (.xls). 
You can also select to export the customer information as a text file (.txt).

7. When you are ready, click Save.
A-Link Plus exports the customer information to the specified location and in the 
specified file format.

3.6 Configure a Control Panel
To configure a control panel using A-Link Plus:
1. Select a customer and open the account.
2. When the Customer Information dialog opens, select the Panel Configuration tab.

Figure 3.16 Panel Configuration Tab

3. For a new customer, select the control panel type installed at the customer site from the 
Panel Type menu.
You cannot change the control panel type for existing customers.

4. When you select a control panel type, the Panel Configuration tab updates to show the 
programming parameters for the selected control panel type.

5. Configure the control panel programming as required. Refer to the quick help in A-Link 
Plus and the control panel documentation for programming details.

6. When you are finished configuring the control panel, click Save.
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There are two types of fields that A-Link Plus uses on the Panel Configuration tab:
– Editable Field: To enter data in an editable field, right-click the field and select Edit. 

Enter the data and then press [Enter] on your keyboard. Refer to Figure 3.17 for an 
example of an editable field.

Figure 3.17 Example of an Editable Field

– Combination Field: A combination field contains a list of options to select from. Right-
click the field and select Edit. Click the arrow to see the list of options, and select an 
option. Refer to Figure 3.18 for an example of a combination field.

Figure 3.18 Example of a Combination Field

If you need to reset a parameter to its default value, right-click the parameter and select 
Restore Default Value.
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3.7 Link to a Control Panel
Use the Link tab to establish a connection between A-Link Plus and the control panel.
To open the Link tab:
1. Open a customer account and select the Link tab.

Figure 3.19 Link Tab

2. Select a communication method (Direct Connect or Modem Connect).
– For Direct Connect, refer to Section 3.7.1 Direct Connect, page 28.
– For Modem Connect, refer to Section 3.7.2 Modem Connect, page 28.
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3.7.1 Direct Connect
1. Connect the CC808 Direct Link Cable to an available COM port on the A-Link Plus 

computer and the control panel.
2. From the Link tab, select Direct Connect and click Connect.
3. When A-Link Plus is online with the control panel, A-Link Plus compares the date and 

time settings in the control panel to the settings on the A-Link Plus computer. If there is a 
difference, A-Link Plus prompts you to synchronize the date and time settings between 
the A-Link Plus computer and the control panel.

4. When date and time settings are synchronized, you can choose from the following 
options:
– Upload programming data from the control panel to A-Link Plus.

Refer to Section 3.7.3 Upload/Download Programming Data, page 29.

– Download programming data from A-Link Plus to the control panel.
Refer to Section 3.7.3 Upload/Download Programming Data, page 29.

– Perform a special function.
Refer to Section 3.7.4 Special Functions, page 31.

3.7.2 Modem Connect
1. Connect the modem to the A-Link Plus computer.

Refer to Section 5 Modem Settings, page 40 and the modem documentation for modem 
settings and options.

2. From the Link tab, select Modem Connect. 
With Modem Connect, there are three communication options to choose from:

– A-Link Plus calls the control panel: Click Connect to start a communication session 
using the connected modem.

– The control panel calls back after A-Link Plus calls first (Callback): If the Callback 
is enabled in the control panel programming, A-Link Plus waits for the control panel 
to return the phone call before starting a communication session. 

– A-Link Plus waits for an incoming call: Click Wait for Incoming Call. A-Link Plus 
then waits for the control panel to call before starting a communication session.

3. When A-Link Plus is online with the control panel, A-Link Plus compares the date and 
time settings in the control panel to the settings on the A-Link Plus computer. If there is a 
difference, A-Link Plus prompts you to synchronize the date and time settings between 
the A-Link Plus computer and the control panel.

4. When date and time settings are synchronized, you can choose from the following 
options:
– Upload programming data from the control panel to A-Link Plus.

Refer to Section 3.7.3 Upload/Download Programming Data, page 29.

– Download programming data from A-Link Plus to the control panel.
Refer to Section 3.7.3 Upload/Download Programming Data, page 29.

– Perform a special function.
Refer to Section 3.7.4 Special Functions, page 31.
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3.7.3 Upload/Download Programming Data
When A-Link Plus is online with the control panel, you can either send or receive programming 
data.

Upload Data from the Control Panel
1. Click Upload from Control Panel to copy the programming data from the control panel 

into A-Link Plus.
If there are differences between the programming data in the customer account and the 
control panel, A-Link Plus prompts you to continue.

Figure 3.20 Upload Prompt

2. Click Yes to continue with the upload.
3. A-Link Plus replaces the data in the customer account with the data from the control 

panel, and marks the changes in red on the Panel Configuration tab.
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Figure 3.21 Programming Changes in the Panel Configuration Tab

4. Click Save to save the programming data that you uploaded into A-Link Plus.

Download Data to the Control Panel
Click Download to Control Panel to send the programming data in A-Link Plus into the control 
panel.
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3.7.4 Special Functions
The special functions options are enabled when A-Link Plus is online with the control panel. 
Select a function from the list, and then click Launch Selected Function.
Refer to the following sections for descriptions of the special functions.

ARM/DISARM Unit
Select ARM Unit to arm the system. The system arms after the two-beep warning.
Select DISARM Unit to disarm the system. The system disarms after the two-beep warning.

Siren ON/OFF
Select Siren ON to turn the siren on.
Select Siren OFF to turn the siren off.

Remote Output ON/OFF
Select Remote Output ON to turn the remote output on. 
Select Remote Output OFF to turn the remote output off.
If the system has multiple output channels, select the appropriate channel. Refer to 
Figure 3.22.

Figure 3.22 Remote Output Special Function



32 en | Using A-Link Plus A-Link Plus

F01U165466 | 01 | 2010.04 User Guide Bosch Security Systems, Inc.

Codepad Simulator
Select Codepad Simulator to launch a simulated codepad. The simulator shows the on-board 
zones and status for system power (AC and battery) and siren. To perform system operations, 
use your computer keyboard to press the keys on the codepad simulator. Refer to Figure 3.23 
and Table 3.4.

Figure 3.23 Codepad Simulator

On your computer keyboard, press a key shown in the Keyboard Key column to operate the 
corresponding codepad simulator key.

Table 3.4 Keyboard-to-Codepad Simulator Keystrokes

Keyboard Key Codepad Simulator Key

1 1

2 2

3 3

4 4

5 5

6 6

7 7

8 8

9 9

0 0

* *STAY

/ #AWAY
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Dialer Event Memory
Select Dialer Event Memory to open the dialer event log.
When you close the dialer event log, A-Link Plus asks if you want to save data to the log. Click 
Yes.

Figure 3.24 Save Data Prompt

This prompt only appears for existing customer accounts with data already saved to the log. 
This prompt does not appear for new customers with no data saved in the log.

Test Report Time
Select Test Report Time to enter a new time for the control panel to send test reports to the 
monitoring station.

Review Journal
Select Review Journal to open the journal log. 
When you close the journal log, A-Link Plus asks if you want to save data to the log. Click Yes.
This prompt only appears for existing customer accounts with data already saved to the log. 
This prompt does not appear for new customers with no data saved in the log.

Set New Time
Select Set New Time to adjust the time setting in the control panel.

Query Faults
Select Query Faults to open the fault log. The fault log only opens if a fault has occurred.
When you close the fault log, A-Link Plus asks if you want to save data to the log. Click Yes.
This prompt only appears for existing customer accounts with data already saved to the log. 
This prompt does not appear for new customers with no data saved in the log.
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3.8 History Events
To view the history log:
1. Open a customer account.
2. From the Customer Information dialog, select the History Event tab.

Figure 3.25 History Event Tab

To search the history:
1. Right-click the list you want to search in (Dialer Event, Journal Log, or Fault Log) and 

select Search. The Search History dialog opens.
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Figure 3.26 Search History Dialog

2. Use the Query Condition fields to define your search parameters.
3. Click Query to search the history.
4. When the search is complete, you can either export or delete a single event or multiple 

events.
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3.9 Backing Up and Restoring Data

3.9.1 Back up Data
1. Select File>Backup Data. The Backup Data dialog opens.

Figure 3.27 Backup Data Dialog

2. Click Browse and specify a location to save the backup file (.WBF).
3. Click Start. A-Link Plus confirms the backup was successful.

Figure 3.28 Backup Confirmation

4. Click OK. The backup is complete.

NOTICE! 
A-Link Plus only backs up the following data: Access levels, user information, customer 
information (except for the history log), and customer group information (except for the root 
group).
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3.9.2 Restore Data
1. Select File>Restore Data. The Restore Backup Data dialog opens.

Figure 3.29 Restore Backup Data Dialog

2. Click Browse to find the location of the backup (.WBF) file.
3. If there is duplicate data in the backup file and A-Link Plus, A-Link Plus prompts you to 

either skip or overwrite the duplicate data. Click Skip or Overwrite.
Click Apply to All Items to apply this action to all occurrences of duplicate data.

Figure 3.30 Restore Data Skip/Overwrite Dialog

4. A-Link Plus confirms that the restore was successful. Click OK.

Figure 3.31 Restore Confirmation
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4 Transferring A-Link Plus Data
If you are using the DOS version of A-LINK, A-Link Plus provides a tool to transfer data from 
the DOS version of A-LINK to the Windows version of A-Link Plus.
To open the transfer tool:
1. Select Start>All Programs>Bosch Security Systems>A-Link Plus v1.0>Transfer Tool.

The A-LINK Transfer dialog opens.

Figure 4.1 A-LINK Transfer Dialog

2. Next to the A-LINK installed fold field, click Browse and find the location for the DOS 
version of A-LINK.

3. Next to the Back up current database file as field, click Browse and find the location of 
the DOS A-LINK backup file.

4. Click Load A-LINK Data.
The data from A-LINK loads into the data field below.

5. Under Transfer control panel type?, select the control panel types that must be 
transfered.

6. If desired, select Include A-LINK communication parameters.
A-Link Plus will use the communication parameters as configured for A-LINK.
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7. From the data field, select the individual data elemets to tranfer, or click Select All to 
select all of the data elements.

8. Click Transfer.
The progress bar below shows the completion rate for the data transfer.
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5 Modem Settings
This section shows configuration settings for modems that were tested for use with A-Link 
Plus. To ensure the modem communicates properly with A-Link Plus and the control panel, 
use the settings shown in this section.

Table 5.1 Settings for Banksia Modems

* For sowftware version 1.10/1.20, set Programming Location 899 to 9, or use the CC811 
External Modem Module.

Table 5.2 Settings for Dataplex Modems

Table 5.3 Settings for Dynalink Modems

Supported Control Panels

Modem Tested Modem Register Strings,
DIP Switch Settings

CC400, 
CC600

CC660, 
CC670

CC406, 
CC486

CC800 CC880

Banksia Bit 
Blitzer 12E

S2=43 S6=2 S7=100 S8=2 B0
DIP Switch Settings:
1=OFF, 2=OFF, 3=ON, 4=OFF, 
5=ON, 6=OFF, 7=ON, 8=ON, 9=ON, 
10=ON

Yes Yes Not 
Tested

Yes Yes

Banksia Bit 
Blitzer
XM124S/RFAX

S2=43 S6=2 S7=100 S8=2 B0
S9=2 S10=100 X0 M3 L3

Yes Yes Not 
Tested

No Yes

Banksia PCMCIA 
MyFast Modem 
v.34 - 33.6K

S2=43 S6=2 S7=100 S8=2 B0
S9=2 S10=100 %C0 X0 M1

Yes Yes Not 
Tested

Not 
Tested

Yes

Banksia MyVoice 
Modem - 33.6K

S2=43 S6=2 S7=100 S8=2 B0
S9=2 S10=100 X0 M1

Yes Yes Not 
Tested

Control 
panel 
must call 
modem

Yes*

Supported Control Panels

Modem Tested Modem Register Strings CC400, 
CC600

CC660, 
CC670

CC406, 
CC486

CC800 CC880

Datacraft 
Multispeed V32 
BIS (Dataplex) 
Telecom

&F0 F1 S2=43 S6=2 &K0 V0
S7=150 S8=2 S10=21 M2 L2

Yes Yes Not 
Tested

Not 
Tested

Yes

Dataplex 
DPX596

S2=43 S6=2 S7=60 S8=2 F1 &E0 *E0
%F0 *F0 S9=2 S10=100 X0 M1

Yes Yes Not 
Tested

Not 
Tested

Yes

Supported Control Panels

Modem Tested Modem Register Strings CC400, 
CC600

CC660, 
CC670

CC406, 
CC486

CC800 CC880

Dynalink 
V1414VQH

S2=43 S6=2 S7=100 S8=2 S37=3
N0 \N0 B0 V0 S9=2 S10=100 X0 M3 L3

Yes Yes Not 
Tested

Yes Yes 
v1.30 
and later

Dynalink 
V1428VQH

S2=43 S6=2 S7=100 S8=2 S37=3
N0 \N0 B0 V0 S9=2 S10=100 X0 M3 L3

Yes Yes Not 
Tested

Yes Yes 
v1.30 
and later
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Table 5.4 Settings for Hayes Modems

* For sowftware version 1.20, set Programming Location 899 to 9, or use the CC811 External 
Modem Module.

Table 5.5 Settings for Lightspeed Modems

Table 5.6 Settings for Maestro Modems

Supported Control Panels

Modem Tested Modem Register Strings CC400, 
CC600

CC660, 
CC670

CC406, 
CC486

CC800 CC880

Hayes ACCURA S2=43 S6=2 S7=100 S8=2 V0 B15
S9=2 S10=100 X0 M3 L3 &Q0
NOTE: In Modem Strings, replace the 
B0 command with B15.

Yes Yes Not 
Tested

Not 
Tested

Yes

Hayes OPTIMA S2=43 S6=2 S7=100 S8=2 V0 B15
S9=2 S10=100 X0 M3 L3
NOTE: In Modem Strings, replace the 
B0 command with B15.

Yes Yes Not 
Tested

Not 
Tested

Yes

Hayes OPTIMA 
144

S2=43 S6=2 S7=100 S8=2 B15
S9=2 S10=100 X0 M3 L3 &Q0
NOTES:
– In Modem Strings, replace the 

B0 command with B15.
– Version 1.10 only synchronizes 

by initiating a modem call from 
the control panel (hold down the 
[6] key).

Yes Yes Not 
Tested

Not 
Tested

Yes*

Supported Control Panels

Modem Tested Modem Register StringS CC400, 
CC600

CC660, 
CC670

CC406, 
CC486

CC800 CC880

Lightspeed 5600 
ASVD

S2=43 S6=2 S7=100 S8=2 S10=255 X0 M1 Yes Yes Yes Yes Yes 
v1.30 
and later

Supported Control Panels

Modem Tested Modem Register Strings CC400, 
CC600

CC660, 
CC670

CC406, 
CC486

CC800 CC880

Maestro 
Executive 96M

S2=43 S6=2 S7=100 S8=2 B0 %C0 V0 S9=2 
S10=100 X0 M3 L3

Yes Yes Not 
Tested

No Yes 
v1.30 
and later

Supported Control Panels

Modem Tested Modem Register Strings CC400, 
CC600

CC660, 
CC670

CC406, 
CC486

CC800 CC880

Netcomm 1234 S2=43 S6=2 S7=100 S8=2 B0 V0 S9=2 
S10=100 X0 M2 L3
NOTE: This modem has problems 
interpreting transmissions on some bit 
patterns. This problem might interfere with 
uploading data from the control panel.

Yes* Not 
Tested

Not 
Tested

Not 
Tested

Yes*
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Table 5.7 Settings for Netcomm Modems

Table 5.8 Settings for Spirit Modems

Table 5.9 Settings for Xstreama Modems

Table 5.10 Settings for Zoom Modems

Table 5.11 Settings for ZyXEL Modems

Netcomm Smart 
Modem V32 M5

S2=43 S6=2 S7=100 S8=2 S0=0 \N0 %C0 
%E0 #J0 &C0 S9=2 S10=100 X0 M1
NOTES:
–  In Modem Settings, replace the B0 

command with B15.
– Switches SW1-SW5 = DOWN,

SW6-SW8 = UP

Yes Yes Not 
Tested

Not 
Tested

Yes

Netcomm Voice 
Master 288

S2=43 S6=2 S7=100 S8=2 V0 B0 %C0 &Q0 
S9=2 S10=100 X0 M2 L2

Yes Yes Not 
Tested

Not 
Tested

Yes

Supported Control Panels

Modem Tested Modem Register Strings CC400, 
CC600

CC660, 
CC670

CC406, 
CC486

CC800 CC880

Spirit Cobra 
33600

B1 S2=043 S7=255 S8=2 S9=10 S10=100 
+MS=0,0,300,300 \N0 X1 M3 L3

Yes Yes Not 
Tested

Yes Yes

Spirit Ventura 
33.6K PCMCIA

S2=43 S6=2 S7=100 S8=2 B0 S9=2 S10=100 
X0 M1

Yes Yes Not 
Tested

Not 
Tested

Yes

Spirit Viper S2=43 S6=2 S7=100 S8=2 S37=1 N0 B0 S9=2 
S10=100 X0 M3 L3 %C0 %E0 V0
NOTE: For some older Viper modems, set 
Progamming Location 899 to 14.

Yes Yes Not 
Tested

Not 
Tested

Yes

Supported Control Panels

Modem Tested Modem Register Strings CC400, 
CC600

CC660, 
CC670

CC406, 
CC486

CC800 CC880

Xstreama 
XT2814SAM

S2=43 S6=2 S7=100 S8=2 S9=2 V0 S10=100 
X0 M2 &Q6 %C0 S37=1 N0 F1

Yes Yes Not 
Tested

Not 
Tested

Yes

Supported Control Panels

Modem Tested Modem Register Strings CC400, 
CC600

CC660, 
CC670

CC406, 
CC486

CC800 CC880

Zoom V.32BIS S2=43 S6=2 S7=100 S8=2 %C0 &Q6 S37=1 
N0 &C1 B0 S9=2 S10=100 X0 M3 L3 V0

Not 
Tested

Not 
Tested

Not 
Tested

Not 
Tested

Yes 
v1.30 
and later

Supported Control Panels

Modem Tested Modem Register Strings CC400, 
CC600

CC660, 
CC670

CC406, 
CC486

CC800 CC880

ZyXEL Alink 2.61 
and later

S2=43 S6=2 S7=100 S8=2 V0 &N16 &K0 &M0 
&H0 &C0 *Q0 S9=2 S10=100 X0 M3 L3

Yes Yes Not 
Tested

Yes Yes
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Bit Blitzer 12E
The Bit Blitzer 12E Modem has a 10-position DIP switch bank located on the underside of the 
case. These DIP switches allow for easy configuration. Refer to Table 5.12 and Table 5.13 
when using the Bit Blitzer 12E Modem with A-Link Plus.

Table 5.12 String Settings for the Bit Blitzer 12E Modem

Table 5.13 DIP Switch Settings for the Bit Blitzer 12E Modem

GENPAC 32C Modem

Table 5.14 String Settings for the GENPAC 32C Modem

Maestro Jetstream Series 3 Modem

Table 5.15 String Settings for the Maestro Jetstream Series 3 Modem

Modem String Description Modem String Setting

Modem String ATE0Q0B0

Modem Dial String DT

Modem Answer String A

Modem Disconnected String H0

Carrier Loss Detection 200

Modem Register Strings S2=43 S6=2 S7=100 S8=2 S9=2 S10=100 X0 M1

Error Retries 20

DIP Switch Setting

1 OFF

2 OFF

3 ON

4 OFF

5 ON

6 OFF

7 ON

8 ON

9 ON

10 ON

Modem String Description Modem String Setting

Modem String ATE0Q0&F2S0=0

Modem Register Strings X0M1

Modem String Description Modem String Setting

Modem String ATE0Q0B0

Modem Dial String DT

Modem Answer String A

Modem Disconnected String H0

Carrier Loss Detection 200

Modem Register Strings S2=43 S6=2 S7=100 S8=2 S9=2 S10=100 X0\N0 M3 L3 B0 
V0 +MS=V21

Error Retries 20
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Maestro Jetstream M240 V92 Modem

Table 5.16 String Settings for the Maestro Jetstream M240 V92 Modem

Modem String Description Modem String Setting

Modem String ATE0Q0B0

Modem Dial String DT

Modem Answer String A

Modem Disconnected String H0

Carrier Loss Detection 200

Modem Register Strings S2=43 S6=2 S7=100 S8=2 S9=2 S10=100 X0\N0 M3 L3 B0 
V0 +MS=V21

Error Retries 20
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